Please Mail/Chat Support (24x7):, Skype Id: wp-tube-plugin

Server Requirements for WP-Tube-Plugin

You don’t need to purchase big and expensive server for your adult video blog. WP-Tube-Plugin need basic server requiremrnt to run your adult video blog.

Server Requirements:

  • Server Type: Linux Server (WTP is fully compatible on Linux environment).
  • Apache Version: 2.2.8 or above.
  • PHP 4 Or PHP 5.
  • *Max Execution Time should be ZERO (0) [max_execution_time = 0] in php.ini
  • MySQL Version: 5.0.5 or above.
  • CURL enabled.
  • mb_detect_encoding enabled.
  • Apache URL Rewriting on.
  • SimpleXML enabled.
  • WordPress 2.9 or above.
  • * You can grab unlimited numbers of porn videos so you need to change [max_execution_time = 0] default time is (30) in php.ini. When you grab thousands of videos then script take time so you need to set max_execution_time UNLIMITED [max_execution_time = 0] in your php.ini. We have already coded in script but it does not work on some server. You need to set in php.ini.

    Don't have server for your adult video site????? Looking for adult hosting in low budget to run wp-tube-plugin script smoothly. We can guide you to buy wp-tube-plugin compatible server in low budget. Generally wp-tube-plugin smoothly runs on any shared server. But we will prefer for your adult hosting. Our main site and adult demo sites and is also running smoothly on shared server without any problem from last 2 (Two) years. is economical in price, great in performance and good support.